Nous sommes là pour vous aider.

Appareils compatibles avec Butterfly iQ+

Vous devez télécharger l’application Butterfly iQ sur un appareil mobile compatible pour utiliser la sonde Butterfly. Le Butterfly iQ/iQ+ est livré avec un câble Lightning ou USB-C et est compatible avec les appareils Apple et Android. Vous pouvez acheter un câble interchangeable pour étendre la compatibilité de votre iQ+ avec un connecteur Lightning ou USB-C dans le Butterfly Store.

Cliquez ici pour consulter la liste des appareils compatibles avec Butterfly iQ+ Vet.

Butterfly TeleGuidance n'est disponible que sur certains appareils en raison de la configuration matérielle requise. Pour consulter la liste des appareils compatibles avec Butterfly TeleGuidance, veuillez cliquer ici.

Veuillez noter que Butterfly a identifié des appareils mobiles qui ne sont pas compatibles avec notre logiciel. Vous pouvez trouver une liste de ces appareils, ainsi que des informations supplémentaires concernant la compatibilité des appareils, ici.

Vous trouverez ci-dessous la liste des appareils mobiles compatibles.

Apple iOS

L'application Butterfly iQ est disponible sur Apple iOS version 13.0 ou ultérieure. Elle n'est pas compatible avec les versions bêta d'iOS. Pour mettre à jour votre appareil mobile, veuillez suivre les instructions que vous trouverez ici.

Lightning :

  • iPhone 12
  • iPhone 12 Pro
  • iPhone 12 Pro Max
  • iPhone 12 mini
  • iPhone 11
  • iPhone 11 Pro
  • iPhone 11 Pro Max
  • iPhone XS Max
  • iPhone XS
  • iPhone XR
  • iPhone X
  • iPhone 8
  • iPhone 8 Plus
  • iPhone 7
  • iPhone 7 Plus
  • iPhone SE
  • iPhone 6s*
  • iPhone 6s Plus
  • iPad Pro (12,9 po) (1re et 2e génération)
  • iPad Pro (10,5 po)
  • iPad Pro (9,7 po)
  • iPad (5e*, 6e, 7e et 8e génération)
  • iPad Air 3e génération
  • iPad mini 5e génération
  • iPod Touch 7e génération (non recommandé)

USB-C :

  • iPad Pro (12,9 po) (3e et 4e génération)
  • iPad Pro (11 po) (1re et 2e génération)
  • iPad Air (4e génération)

*Il n’est pas recommandé d’utiliser l’iPhone 6S ou l’iPad 5e génération avec le Butterfly iQ+.

Appareils Samsung

Pour connecter le Butterfly iQ avec un câble USB-C aux appareils mobiles Samsung, ces derniers doivent exécuter Android 9 ou une version ultérieure. Elle n'est pas compatible avec les versions bêta d'Android.

  • Samsung Galaxy S8 édition internationale (modèles SM-G950F, SM-G950FD)
  • Samsung Galaxy S8+ édition internationale (modèles SM-G955F, SM-G955FD)
  • Samsung Galaxy S9
  • Samsung Galaxy S9+
  • Samsung Galaxy Note 9
  • Samsung Galaxy S10 Lite
  • Samsung Galaxy S10 édition US (modèles SM-G973U, SM-G973U1)
  • Samsung Galaxy S10+ édition US (Modèle SM-G975U)
  • Samsung Galaxy S10e édition US (Modèle SM-G970U)
  • Samsung Galaxy Note 10 édition US (modèles SM-N970U, SM-N970U1)
  • Samsung Galaxy Note 10+ édition US (modèles SM-N975U, SM-N975U1)
  • Samsung Galaxy S10 édition canadienne (modèle SM-G973W)
  • Samsung Galaxy S10+ édition canadienne (modèle SM-G975W)
  • Samsung Galaxy S10e édition canadienne (Modèle SM-G970W)
  • Samsung Galaxy Note 10 édition canadienne (Modèle SM-N970W)
  • Samsung Galaxy Note 10+ édition canadienne (Modèle SM-N975W)
  • Samsung Galaxy S20
  • Samsung Galaxy S20+
  • Samsung Galaxy S20 Ultra
  • Samsung Galaxy S20 FE
  • Samsung Galaxy Note 20
  • Samsung Galaxy Note 20 Ultra
  • Samsung Galaxy Tab S6
  • Samsung Galaxy Tab S7
  • Samsung Galaxy Tab S7+
  • Samsung Galaxy S21 5G
  • Samsung Galaxy S21 Ultra 5G
  • Samsung Galaxy S21+ 5G
  • Samsung Galaxy Tab Active3

Nous vérifions la compatibilité du matériel de manière approfondie. Les appareils Samsung Galaxy S10 et Note 10 édition internationale n'ont pas pu atteindre le débit de transfert nécessaire à l'imagerie médicale. Par conséquent, seules les éditions américaine et canadienne du Galaxy S10 et du Note 10 sont prises en charge. 

Veuillez noter que le Samsung Galaxy Tab S6 Lite n'est pas pris en charge.

Appareils Google

Pour connecter le Butterfly iQ avec un câble USB-C au Google Pixel, ce dernier doit exécuter Android 10 ou une version ultérieure.

  • Google Pixel 3
  • Google Pixel 3 XL
  • Google Pixel 4
  • Google Pixel 4 XL

Veuillez noter que les appareils Google Pixel 3a, 4a, 5 et 5a ne sont pas pris en charge.

Appareils OnePlus

Pour connecter le Butterfly iQ avec un câble USB-C aux appareils mobiles OnePlus, ces derniers doivent exécuter Android 10 ou une version ultérieure.

  • OnePlus 7T
  • OnePlus 7T Pro
  • OnePlus 7
  • OnePlus 7 Pro
  • OnePlus 8
  • OnePlus 8 Pro
  • OnePlus 8T

 

 
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 207 sur 276
Merci pour vos commentaires

Nous sommes désolés que vous n'ayez pas trouvé de réponse à votre question. Nous sommes là pour y répondre. Contactez-nous