Estamos aquí para ayudar.

Dispositivos compatibles con Butterfly iQ+ Vet

Para utilizar el Butterfly iQ+ Vet, deberá descargar la aplicación de Butterfly iQ+ en un dispositivo móvil compatible. Butterfly iQ+ Vet viene con conector Lightning o USB-C y es compatible con determinados dispositivos Apple y Android.  Nota: el Butterfly iQ Vet original solo es compatible con dispositivos Apple.

Tenga en cuenta que debido a los requisitos de hardware, Butterfly TeleGuidance solo está disponible para determinados dispositivos. Para ver la lista de dispositivos compatibles con Butterfly TeleGuidance, por favor haga clic aquí.

Apple iOS

La aplicación Butterfly iQ está disponible en Apple iOS 16.0 o posterior. No somos compatibles con versiones beta de iOS. Para actualizar su dispositivo móvil, siga los pasos que se indican aquí.

Lightning:

  • iPhone 14
  • iPhone 14 Plus
  • iPhone 14 Pro
  • iPhone 14 Pro Max
  • iPhone 13
  • iPhone 13 Mini
  • iPhone 13 Pro
  • iPhone 13 Pro Max
  • iPhone 12
  • iPhone 12 Pro
  • iPhone 12 Pro Max
  • iPhone 12 mini
  • iPhone 11
  • iPhone 11 Pro
  • iPhone 11 Pro Max
  • iPhone XS Max
  • iPhone XS
  • iPhone XR
  • iPhone X
  • iPhone 8
  • iPhone 8 Plus
  • iPhone SE (2ª y 3ª generación)
  • iPad Pro (12.9") (1ª y 2ª generación)
  • iPad Pro (10.5")
  • iPad Pro (9.7")
  • iPad (5ª, 6ª, 7ª, 8ª y 9ª generación)
  • iPad Air (3ª generación)
  • iPad mini 5ª generación

USB-C:

  • iPhone 15

  • iPhone 15 Plus

  • iPhone 15 Pro

  • iPhone 15 Pro Max

  • iPad Pro (12,9 pulgadas) (3ª, 4ª, 5ª y 6ª generación)

  • iPad Pro (11 pulgadas) (1ª, 2ª, 3ª y 4ª generación)
  • iPad (10,9 pulgadas) (10ª generación)
  • iPad Air (4ª y 5ª generación)
  • iPad mini de 6ª generación

*No se recomienda usar el iPad de 5ª generación con la aplicación Butterfly iQ+.

Dispositivos Android

El uso de la sonda Butterfly iQ con conectividad USB-C con los dispositivos móviles de Samsung requiere la versión 10 de Android o posterior. No es compatible con las versiones beta de Android.

Dispositivos Samsung

El uso de la sonda Butterfly iQ con conectividad USB-C con los dispositivos móviles de Samsung requiere la versión 10 de Android o posterior. No es compatible con las versiones beta de Android.

  • Samsung Galaxy S9
  • Samsung Galaxy S9+
  • Samsung Galaxy Note 9
  • Samsung Galaxy S10 Lite
  • Samsung Galaxy S10, versión para Estados Unidos (modelos SM-G973U y SM-G973U1)
  • Samsung Galaxy S10+ versión para Estados Unidos (modelo SM-G975U)
  • Samsung Galaxy S10e US Edition (modelo SM-G970U)
  • Samsung Galaxy Note 10, versión para Estados Unidos (modelos SM-N970U y SM-N970U1)
  • Samsung Galaxy Note 10+, versión para Estados Unidos (modelos SM-N975U, SM-N975U1)
  • Samsung Galaxy S10, versión para Canadá (modelo SM-G973W)
  • Samsung Galaxy S10+ edición canadiense (modelo SM-G975W)
  • Samsung Galaxy S10e, versión para Canadá (modelo SM-G970W)
  • Samsung Galaxy Note 10, versión para Canadá (modelo SM-N970W)
  • Samsung Galaxy Note 10+, versión para Canadá (modelo SM-N975W)
  • Samsung Galaxy S20
  • Samsung Galaxy S20+
  • Samsung Galaxy S20 Ultra
  • Samsung Galaxy S20 FE
  • Samsung Galaxy Note 20
  • Samsung Galaxy Note 20 Ultra
  • Samsung Galaxy Tab S6
  • Samsung Galaxy Tab S7
  • Samsung Galaxy Tab S7+
  • Samsung Galaxy S21 5G
  • Samsung Galaxy S21 Ultra 5G
  • Samsung Galaxy S21+ 5G
  • Samsung Galaxy Tab Active3
  • Samsung Galaxy Tab S8
  • Samsung Galaxy Tab S8+
  • Samsung Galaxy Tab S8 Ultra
  • Samsung Galaxy Tab S9
  • Samsung Galaxy Tab S9+
  • Samsung Galaxy Tab S9 Ultra
  • Samsung Galaxy S21 FE US Edition (todos los modelos)
  • Samsung Galaxy S21 FE (Exynos) 
  • Samsung Galaxy S22 
  • Samsung Galaxy S22+ (modelos SM-S906U, SM-S906U1, SM-S906W, SM-S906N, SM-S9060, SM-S906E)
  • Samsung Galaxy S22 Ultra (modelos SM-S908U, SM-S908U1, SM-S908W, SM-S908N, SM-S9080, SM-S908E)
  • Samsung Galaxy Z Fold 2
  • Samsung Galaxy Z Fold 3
  • Samsung Galaxy Z Fold 4
  • Samsung Galaxy Z Fold 5
  • Samsung Galaxy S23
  • Samsung Galaxy S23+
  • Samsung Galaxy S23 Ultra
  • Samsung Galaxy S24
  • Samsung Galaxy S24+
  • Samsung Galaxy S24 Ultra

Tenga en cuenta que su dispositivo debe estar en modo tableta, el modo Desktop Experience (DeX) no es compatible.

Realizamos una comprobación exhaustiva del hardware. Las variantes internacionales de los dispositivos Samsung Galaxy S10 y Note 10 no lograron obtener el valor de velocidad de transferencia necesario para utilizarlos en el campo de las imágenes clínicas. En consecuencia, solo admitimos las versiones para EE.UU. y Canadá de los modelos Galaxy S10 y Note 10. 

Tenga en cuenta que el Samsung Galaxy Tab S6 Lite y el Tab S7 FE no son compatibles.

Dispositivos de Google

El uso de la Butterfly iQ con conectividad USB-C con el dispositivo Google Pixel requiere la versión 10 de Android o posterior. No es compatible con las versiones beta de Android.

  • Google Pixel 3
    • No es compatible con iQ3
  • Google Pixel 3 XL
    • No es compatible con iQ3
  • Google Pixel 4
    • No es compatible con iQ3
  • Google Pixel 4 XL
    • No es compatible con iQ3
  • Google Pixel 6
  • Google Pixel 6 Pro
  • Google Pixel 6a
  • Google Pixel 7
  • Google Pixel 7 Pro
  • Google Pixel 8
  • Google Pixel 8 Pro

Tenga en cuenta que los Google Pixel 3a, 4a, 5, 5a, 7a y 8a no son compatibles.

Dispositivos OnePlus

Los dispositivos OnePlus ya no son compatibles a partir de la versión 2.33.0 de la aplicación.

 

No todos los ajustes predeterminados y modos de imagen están disponibles en todas partes. Consulte la disponibilidad en su país.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 47 de 60
Gracias por sus comentarios

Lamentamos que esto no haya respondido a su pregunta. Estamos aquí para ayudar. Contacte con nosotros